Jump to content
Sign in to follow this  
Artefact

Nouveau site en IPS4, la chasse aux bugs est ouverte !

Recommended Posts

Alors, c'est pas normal non, mais ça doit être explicable... en tous cas apparemment tu n'es pas la seule. On dirait des restes d'essais de ce week-end qui repop maintenant mais pourquoiiii ? Dont un où j'avais enregistré seulement le calque contenant le trèfle mais pas les lettres. Peut-être des trucs en cache quelque part. En principe, ça devrait se régler seul dans quelques jours... Essaie éventuellement de redémarrer ton navigateur. Si ça marche pas et que c'est pas passé en fin de semaine, redis-moi, c'est qu'il y a un autre souci !

 

Share this post


Link to post
Share on other sites
Le 09/09/2017 à 22:53, centaurelo a dit :

Autre question, quid de la carte de localisation des SRFAiens ? Je ne la "localise" plus ! (lol)

 

Nous voilà pourvus d'une carte des membres toute neuve toute belle !
Plus qu'à s'inscrire dessus ;)

http://www.srfa.info/membermap/

Share this post


Link to post
Share on other sites

B'soir !

J'ai aperçu une petite coquille sur les clubs quand on envoie une demande d'inscription : il manque un "n" à assistant :)

 

 

Citation

 

Demande en attente

Votre demande d’inscription à ce club est en attente. Une fois qu’un gérant ou assistat du club aura approuvé votre demande, vous recevrez une notification et pourrez voir le contenu du club.

 

 

Share this post


Link to post
Share on other sites

Ah, bien vu, merci !

Share this post


Link to post
Share on other sites

Je sais pas si tu l'as vu dans le chat, mais l'encadré "Sujet" à droite du chat est méga lent (plusieurs heures) pour s'actualiser depuis hier soir environ, quand t'auras du temps de libre pour remonter le problème ^^'

Share this post


Link to post
Share on other sites

J'ai mon @Pseudo qui marche pas dans le chat ?!

Share this post


Link to post
Share on other sites

@Pseudo dans le chat fait apparaître en vert la ligne où tu as parlé * pour la personne dont c'est le pseudo * uniquement, et si c'est une autre personne que toi-même.
Demande à une tierce personne de le faire pour toi et tu devrais le voir ;)

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Le 16/10/2018 à 21:28, BarkingHound a dit :

Je sais pas si tu l'as vu dans le chat, mais l'encadré "Sujet" à droite du chat est méga lent (plusieurs heures) pour s'actualiser depuis hier soir environ, quand t'auras du temps de libre pour remonter le problème ^^'

 

Il n'y a pas encore de maj dispo pour corriger ce problème ? :/ C'est lassant de faire le tour de tous les onglets des clubs pour vérifier qu'il n'y a pas de nouveau message xD

Share this post


Link to post
Share on other sites

Tu sais que tu peux te créer des flux personnalisés et voir en un seul coup d’œil toutes les nouveautés sur le forum (clubs inclus) ? Bon, ok, ça t'obligera à ouvrir un onglet forum en + de celui de la CB :D

Share this post


Link to post
Share on other sites

Ah non je savais pas, faudra que je regarde ça après alors :D 

Share this post


Link to post
Share on other sites

Je fais rechercher -> activité non lue. Ça me sort toutes les nouveautés.

  • Like 1

Share this post


Link to post
Share on other sites

La boîte sujets est comme la boîte "qui est en ligne", elle se charge quand vous chargez la page du chat, elle ne se recharge pas "en direct" quand vous campez dessus. Mieux vaut passer sur les fils d'actualités, ou alors rafraîchir régulièrement la page du chat si on préfère passer par là.

Share this post


Link to post
Share on other sites

Oui avant, j'actualisais toujours du coup, mais depuis mi-octobre l'actualisation ne fonctionne plus correctement chez moi ^^'

Share this post


Link to post
Share on other sites

(Mais bon du coup la fonction recherche des nouveautés marche parfaitement et est bien mieux du coup :))

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ancalimë a dit :

Je fais rechercher -> activité non lue. Ça me sort toutes les nouveautés.

 

Idem

Share this post


Link to post
Share on other sites

Hello !

 

Je suis en train de relancer par mp des personnes et j'avais classé ces MP dans un dossier. Sauf que arrivé à la fin de la page 1, la page 2 des MP qui s'affichent c'est la page 2 de mes MPs non classés normal ? J'ai du déplacer une partie des MP de la commande des bouchons dans un nouveau dossier pour faire apparaître les autres du coup :chut:

Merci !

Share this post


Link to post
Share on other sites

Ah bah j'avais pas vu ton message, désolée. A vrai dire, je ne savais même pas qu'on pouvait "classer" les MP dans différents dossiers... je vais aller voir.

Share this post


Link to post
Share on other sites

Coucou, j'ai vu ce que je pense être une petite coquille, j'avais oublié de le remonter mais mieux vaut tard que jamais ! J'ai vu que plusieurs personnes se posaient la question, donc autant que je demande :p 
C'est pas un bug donc je poste ça ici mais je ne sais pas si je suis au bon endroit ^^'

 

Quand on poste un sujet, il y a écrit mettons "Posté·e ", or il me semble que "posté" ne devrait pas prendre l'inclusif ? Puisque ça serait "sujet posté il y a 3h" ? 
Ou alors c'est "réponse postée il y a 3h" donc féminin ? 
Après du coup effectivement si on englobe "sujet/réponse posté·e il y a 3h" l'inclusif se tient mais je sais pas du coup si l'explication est là ou si c'est une coquille ?

Share this post


Link to post
Share on other sites

It's not a bug, it's a feature ^^ 

 

C'est dû au système de traduction en fait. IPS est un produit développé par des américains, et donc nativement en anglais. La traduction est gérée par un fichier xml de petits morceaux qui ne sont pas toujours assez bien découpés pour se plier aux langues genrées comme la nôtre. Il y a une seule traduction pour "Posted", qui va effectivement être utilisée partout où il faut traduire "Posted", donc à la fois pour les sujets et pour d'autres choses qui peuvent recevoir le même adjectif, par exemple "entrée" dans une base de donnée.

 

Les traductions (bénévoles) fournies par une association française que nous utilisons et que je retouche légèrement suivant nos besoins proposent habituellement "Posté(e)". Le point médian, certes utilisé en langage dit "inclusif", n'est pas pour autant réservé cet usage et m'a semblé aussi être une alternative typographique plus discrète et esthétique que les parenthèses. Mais si ça vous semble trop connoté "militantisme antisexiste" pour cet emploi, je peux rétablir les parenthèses ;)En revanche, si je mets seulement Posté, ça risque d'être incorrect ailleurs. Ou alors, il faudrait que j'identifie tous les endroits où c'est utilisé pour m'assurer que mettre le singulier seul conviendra partout à nos traductions de substantifs, mais je n'ai pas d'outil automatisé pour le faire et je n'ai pas le temps de le faire à la main. (Si quelqu'un veut se dévouer et me rendre une liste de toutes les occurrences du mot "posté", je regarderai ;))

 

D'ailleurs si vous avez un œil de lynx, vous verrez que j'ai utilisé la même astuce pour le pluriel (les anglais ne déclinant pas les adjectif au pluriel.) et pour le coup, ça n'a rien à voir avec "l'inclusif"  - c'est seulement (à mon goût) plus joli. En combinant le tout, la recherche avancée affiche désormais un élégant Posté·e·s au lieu du précédent (et à mon avis lourdingue) :

Posté[e][s]

qui me faisait très mal aux yeux.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies permettant d'améliorer votre expérience de navigation et mémoriser vos paramètres utilisateur pendant votre visite. Aucune information contenue dans ces cookies ne permet de vous identifier sans votre permission. SRFA ne transmet aucune information non anonyme à des applications tierces.