Jump to content
Sign in to follow this  
Artefact

Mise à jour du 20 avril 2013

Recommended Posts

Ola, compagnons !

 

Même si ça ne saute pas forcément aux yeux au quotidien, l'équipe travaille sans relâche pour qu'SRFA soit toujours à la pointe technique !

Nous sommes depuis ce soir sur la version 3.4.4 du forum (la grosse mise à jour annoncée en décembre 2012 était le passage en 3.4.0 donc il s'est passé pas mal de choses en coulisses !).

 

La plupart des mises à jour précédentes concernait de petits ajustements, maintenances diverses et des corrections de failles de sécurité. La toute dernière était un grooooos paquet de corrections de bugs (que vous pouvez consulter ici) qui devrait résoudre une bonne partie des petits soucis que vous avez pu rencontrer avec le forum ces derniers mois (les versions récentes ayant toujours besoin de se rôder un peu).

 

L'autre bonne nouvelle, c'est que nous avons désormais un système de sauvegardes automatiques bien rôdé, sans besoin d'intervention manuelle. En cas d'attaque ou de pépin, nous pouvons restaurer une version saine du forum avec une perte minimale (24 heures de messages dans le pire des cas). Les mises à jour sont également bien rôdées et effectuées au plus dans la semaine de la sortie chez IPB, ce qui nous protège bien contre des attaques malveillantes.

 

Je vous propose donc de repartir sur un nouveau sujet pour les signalements de bug et doléances, étant donné que beaucoup d'entre eux sont maintenant corrigés, si vous rencontrez toujours certains problèmes, vous pouvez les rapporter ici :)

 

A bientôt sur le forum et longue vie à vos ratoux !

Share this post


Link to post
Share on other sites

Woaw!Je comprends mieux le Brun Out Cyber Ratounesque!!

 

Bravo!

De mon côté RAS, tout ce que je veux faire fonctionner fonctionne!

Share this post


Link to post
Share on other sites

Alors moi j'arrive pas à changer de photo de profil, ca "turbine" quand je clique sur "changer" mais ca tourne dans le vide, ca m'ouvre ni nouvelle page ni pop up

Share this post


Link to post
Share on other sites

j'ai rien dit : ça marche sous explorer, ca doit être chrome qui déconne

Share this post


Link to post
Share on other sites

Ben oui, vu le nombre de fois où tu as changé d'avatar ces derniers jours, viens pas me dire que ça marche pas xD

Share this post


Link to post
Share on other sites

Ouais mais je voulais changer ENCORE moi :mdr:

Share this post


Link to post
Share on other sites

Meuh après on te perds Rattou!!!!!

Share this post


Link to post
Share on other sites

Bon a priori, la nouvelle version merdoie pas mal quand on poste un nouveau sujet.

Si vous postez un nouveau sujet et que ça reste "bloqué" avec un rectangle vert et trois points blanc en haut de votre navigateur : ouvrez un nouvel onglet ou une nouvelle fenêtre pour vérifier que votre sujet est bien apparu. Dans ce cas, inutile de rafraîchir ou reposter !

Share this post


Link to post
Share on other sites

aaaaaahhh je croyais que c'était que moi :mdr:

Share this post


Link to post
Share on other sites

Ça me l'a fait quelques fois aussi (mais pas que pour poster un nouveau sujet, aussi pour répondre), j'ai c/c mon message et actualisé, et à chaque fois c'était posté ;)

Share this post


Link to post
Share on other sites

j'ai changé quelques paramètres, quelqu'un peut il me dire si il a aussi l'impression que ça va plus vite à charger les pages ?

Share this post


Link to post
Share on other sites

Oui, tout à fait, quand je poste les 3 petits carrés sur Fond vert défiles vachement vite et ça pote plus vite :)

Share this post


Link to post
Share on other sites

Ah ben non, ça redéconnes, enfin, est-ce dû au forum ou ma connexion pourrie aussi -_-

Share this post


Link to post
Share on other sites

Je viens de lancer la possibilité de suivre le forum via flux RSS.

 

J'y ai ajouté les nouveaux messages des parties : Articles - Questions - Annonces de rats à adopter et Papotages.

 

:)

Share this post


Link to post
Share on other sites

Petits soucis pour la publication de nouveaux sujets :

J'ai voulu poster un nouveau topic ajd, ça a chargé pendant des plombes, pour finir par m'afficher une page "Internal Error"

Je suis revenue sur SRFA et là mon topic avait été publié en double...

 

J'ai vu que Rattou, ca avait dû te faire le même coup, j'ai supprimé un doublon d'un de tes topics (in the private section ;))

Share this post


Link to post
Share on other sites

pareil dans la section privée j'ai supprimé 2 doublons d'un message de lux :)

Share this post


Link to post
Share on other sites

Yep ça venait du même problème effectivement, tout pareil :)

Share this post


Link to post
Share on other sites

Depuis les dernières mises à jour le bandeau ne s'affiche plus chez moi, il semblerait que mon bloqueur de pub considère le bandeau d'infos comme de la pub oO

Share this post


Link to post
Share on other sites

Oui, c'est pas vraiment étonnant, c'est la zone normalement réservée par IPB pour les pubs (que nous utilisons d'une manière détournée)...

Il y a beaucoup de soucis de doublons et de difficultés à poster depuis le passage au 3.4.4, j'espère qu'IPB va nous faire rapidement un correctif :/

Share this post


Link to post
Share on other sites

Moi ça va.Essayes de désactiver Adblock peut-être?

Share this post


Link to post
Share on other sites

je n'ai plus aucune option pour répondre aux sujets.

Juste la case avec rien (pas de couleur, RIEN)

 

je crois que c'est moi qui ait fait bugger, j'ai appuyé sur des touches sans faire gaffe et POUF.

 

je suis bien emmerdée maintenant

Share this post


Link to post
Share on other sites

tiens, il veut plus renvoyer a la ligne non plus

 

test

 

test

Share this post


Link to post
Share on other sites

Hop, nous venons de passer à la version 3.4.5 d'IPB. Mise à jour de maintenance et correction de bugs. J'espère qu'elle aura résolu le problème des doublons et des créations de nouveaux sujets qui restent coincées !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies permettant d'améliorer votre expérience de navigation et mémoriser vos paramètres utilisateur pendant votre visite. Aucune information contenue dans ces cookies ne permet de vous identifier sans votre permission. SRFA ne transmet aucune information non anonyme à des applications tierces.