Jump to content
Sign in to follow this  
Noriane

Problème d'affichage - version mobile SRFA

Recommended Posts

Hello,

 

Depuis hier, j'ai un bug sur l'affichage du site en version mobile. Ça veut pas, mais ça veut pas duuuuu touuuut.
Voilà ce qui s'affiche sur mon tél :

mini_171004113838419934.png

 

C'est pas le plus pratique... ^^' surtout que je passe quasi exclusivement par mon smartphone pour accéder ici 

 

Voilà, merci d'avance de ce qui peut être fait

Share this post


Link to post
Share on other sites

Ton bug apparaît par moments ou depuis hier tu ne peux pas accéder ?

Pour ma part, ça fonctionne normalement sur le tel. Je m'en sers aussi beaucoup pour accéder au forum et je n'ai pas vu un tel affichage encore :/ (je suis sous Android)

Share this post


Link to post
Share on other sites

Depuis hier j'ai systématiquement une page de ce type qui se charge

Je suis sous Android aussi. J'y accède via un favori que je n'ai pas changé, et je n'ai pas eu de mise à jour logiciel... :/

Share this post


Link to post
Share on other sites

oO

C'est embêtant en effet, je ne sais pas duuuuuu tout d'où ça vient, je n'ai aucun problème sur mon téléphone non plus... Tu pourrais me dire le modèle de ton téléphone, ton système avec sa version (Android 7, 8, iPhone...) et le navigateur que tu utilises ? Est-ce que tu saurais rafraîchir le cache de ton navigateur ?

Share this post


Link to post
Share on other sites

(Éventuellement, si tu peux supprimer ton favori et en refaire un nouveau, ça peut peut-être résoudre le souci...) Ça fait ça sur toutes les pages ? Si tu ouvres ton navigateur et tape manuellement l'URL du site ça fait pareil ?

Share this post


Link to post
Share on other sites

Bon, ben visiblement vider le cache était suffisant ! Je n'y aurais pas pensé, merci Arte !

Ca remarche :) En direct ou depuis le favori, ça remarche

 

Et sinon, pour info, j'utilise Chrome comme navigateur et j'ai un Nexus 4, sous Android 5.1.1

Share this post


Link to post
Share on other sites

Ah cool ! C'est souvent le premier truc à faire quand on a des problèmes de connexion ou d'affichage. Là clairement ton téléphone ne chargeait pas le template, c'est typiquement le genre de trucs mis en cache par les navigateurs (histoire de pas recharger une grosse image à chaque fois etc.). Ça m'arrange que ce soit ça parce que sinon j'en aurais chié pour résoudre un problème que je sais pas reproduire chez moi ^^"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies permettant d'améliorer votre expérience de navigation et mémoriser vos paramètres utilisateur pendant votre visite. Aucune information contenue dans ces cookies ne permet de vous identifier sans votre permission. SRFA ne transmet aucune information non anonyme à des applications tierces.