Jump to content
Sign in to follow this  
Artefact

Notifications et mails, info importante

Recommended Posts

Bonjour à tous !

 

Comme dans les versions précédentes, notre nouveau site vous permet d'être "notifié" lorsque quelque chose qui vous intéresse se produit sur le forum (réponse à un sujet que vous avez posté, réception d'un message privé...) par 2 moyens principaux :

  • la réception d'un mail sur la boîte mail avec laquelle vous vous êtes inscrit sur le site
  • l'affichage d'une notification "façon facebook" sous la forme de petits chiffres rouges à côté de la cloche dans la barre des notifications tout en haut du site.

La nouvelle version permet également l'apparition d'une fenêtre popup directement sur votre bureau lorsqu'une page SRFA est ouverte dans votre navigateur mais que ce n'est pas votre fenêtre active.

 

Les contenus pour lesquels vous souhaitez être notifié et la manière dont vous souhaitez être notifié pour ces contenus sont entièrement réglables depuis votre profil (cliquer sur la petite flèche à côté de votre pseudo tout en haut à gauche, puis "paramètres du compte", puis dans la colonne de droite, "paramètres des notifications").

 

Hier matin, notre hébergeur m'a informée que notre serveur était temporairement blacklisté de l'envoi de mails, car SRFA en envoyait trop !! En gros : ils ont cru que nous étions des spammeurs :transpire: Une des causes de ce problème est qu'après la migration, tout le monde s'est retrouvé avec des paramètres par défaut "envoi de mail pour toute l'activité", donc dès qu'il se passait quelque chose, des milliers de personnes recevaient un mail. Une autre cause du problème est que beaucoup d'entre vous ont une adresse mail invalide ou inactive comme adresse d'inscription, ce qui génère, en plus, des mails d'erreur en retour.

 

J'ai dû montrer patte blanche, expliquer la situation et prendre des mesures correctives pour que notre accès à la fonction d'envoi de mail soit rétablie :

  • J'ai forcé tous les comptes à ne recevoir de notifications que dans la barre de notifications, sauf pour la réception de messages privés. Ceci explique, pour ceux qui l'auraient remarqué et s'en inquiéteraient, que vous n'ayez (je pense) reçu aucun mail de notification entre hier matin et la fin d'après-midi.
  • J'ai désactivé la possibilité de recevoir des mails pour certains types d'activité qui seraient trop générateurs de mail. Vous pourrez toujours demander à recevoir un mail pour certains contenus, mais pas pour tout ce qui passe, partout, tout le temps sur le forum. Je suis sûre que la plupart d'entre vous n'en a pas envie, de toute manière !
  • Pour les adresses mail qui renvoient beaucoup d'erreurs depuis un mois, j'ai désactivé toutes les notifications mail (même message privé et résumé hebdomadaire) du compte correspondant.

 

Gandi a rétabli notre accès à l'envoi de mail en fin de journée grâce à ces mesures, ouf ! Mais ça se reproduira si nous ne résolvons pas ensemble les causes profondes de ce souci. Afin que le problème ne se reproduise pas, je vous invite aussi à :

  • Vérifier que votre adresse mail d'inscription est toujours une adresse mail qui existe ! 
  • Si vraiment vous ne voulez pas nous confier une adresse valide par peur que nous vous spammions (bien que nous ne le fassions pas volontairement !), désactivez au moins toutes les notifications mail de votre compte, cela nous évitera de recevoir des erreurs. Je me réserve le droit d'intervenir manuellement sur les comptes qui ne respecteraient pas cela dans un délai raisonnable.
  • Faire un tour dans les paramètres de votre compte pour régler vos notifications comme vous le souhaitez : cela vous permettra de recevoir exactement ce que vous voulez, sans louper ce qui vous intéresse sur le site, sans être bombardé d'emails, de manière personnalisée :)

 

Merci à tous de votre coopération, dans l'intérêt de chacun :)

 

Share this post


Link to post
Share on other sites

Ah merci j'en avais marre d'avoir 3 milliards de mails  :respect:

Share this post


Link to post
Share on other sites

Pour ma part, j'ai demandé l'envoi de courriel en cas de MP ou de rappel d’événement, j'espère que ça ira !

Share this post


Link to post
Share on other sites

Pas contre moi tout le temps j'ai un ptit machin qui shpope qui me demande "Autoriser SRFA à m'envoyer des notifications". Et moi je veux pas sauf que j'ai comme choix "autoriser" ou "plus tard".

Je ne veux pas autoriser donc je le ferme sauvagement (oui sauvagement c'est tjrs mieux ! groaaa) et donc à chaque fois que je fais une manip PAF ça réapparait :nul:

Share this post


Link to post
Share on other sites

Ah, voui, c'est embêtant, je vais regarder ça rapidement.

Share this post


Link to post
Share on other sites

@isilna, j'ai bidouillé un truc, tu pourrais vider ton cache et me dire si ça te le fait toujours ?


Sinon, un moyen c'est d'aller dans les paramètres de ton navigateur et de bloquer les notifs d'SRFA à cet endroit-là (par exemple sur chrome : https://support.google.com/chrome/answer/3220216?co=GENIE.Platform%3DDesktop&hl=fr)

Share this post


Link to post
Share on other sites

A la maison là ça me le fait plus. Je fais la manip au boulot lundi et je te dis :) Merci <3

Share this post


Link to post
Share on other sites

Mais quand tu as ce genre de truc, tu as accepter, plus tard et une petite flèche juste à côté qui t'ouvre une petite bulle "ne jamais autoriser", non ? Enfin, sur FF, c'est comme ça que ça se présente.

Share this post


Link to post
Share on other sites

joker xD je n'ai pas vu de petite flèche, peut être que c'est donc moi qui biglouille

Share this post


Link to post
Share on other sites

Bonjour,

 

Je continue de reçevoir des mails pour les mp, j'aurai aimé désactiver ces notifications mais je n'arrive pas à trouver où c'est dans mon profil. Quelqu'un peut me guider ?

 

Merci !

Share this post


Link to post
Share on other sites

Il faut que tu ailles dans le menu "Paramètres du compte" (https://www.srfa.info/settings/), rubrique "Autres paramètres : Paramètres des notifications"'. Là tu pourras régler toutes les notifications en ligne ou par mail que tu souhaites sur tous types de contenus. Si tu ne t'en sors pas redis-moi, j'irai les régler pour toi.

Share this post


Link to post
Share on other sites
il y a 12 minutes, Artefact a dit :

Il faut que tu ailles dans le menu "Paramètres du compte" (https://www.srfa.info/settings/), rubrique "Autres paramètres : Paramètres des notifications"'. Là tu pourras régler toutes les notifications en ligne ou par mail que tu souhaites sur tous types de contenus. Si tu ne t'en sors pas redis-moi, j'irai les régler pour toi.

 

Merci Artefact, en effet c'était pas compliqué..! :mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies permettant d'améliorer votre expérience de navigation et mémoriser vos paramètres utilisateur pendant votre visite. Aucune information contenue dans ces cookies ne permet de vous identifier sans votre permission. SRFA ne transmet aucune information non anonyme à des applications tierces.